Re: Plugins manager
by Keet » Thu May 15, 2025 10:42 am
This error message has nothing to do with the Plugin Manager, it's an SSL certificate error. There are several possible reasons for this but it will probably resolve itself when a new certificate is issued on the originating server. It can also be caused by the browser that can't resolve the trusted certificate path which can be resolved with a browser update (which updates the trust store).
Also check that you have the latest Plugin Manager: version 1.5.3.
@Daniels118: check if the SSL certificate on your site is up-to-date and valid.